Message Board Logo [Home] [Search] [FAQ]
Message Board > FunkWhois support > How do you add .es to tlds.php ?
[Private Message] [Register] [Profile] [Member list] [Log-in]
Who's Online:
There are 0 member(s), and 1 guest(s) online.
Members:
 
Printable Version
[Post Reply]
Author Message
webplus
Junior Member
Posts : 1
Location : UK
Status    : Offline

How do you add .es to tlds.php ?

Hi,

Having a problem getting .es to work properly in the tlds.php file.

This is what I'm using:

$tld[17]=".es";
$nic[17]="whois.ripe.net";
$rep[17]="No entries found";

Got the .es $nic and $rep values from another online php whois file.

But every search says the domain is available to register, even registered domains.

If I replace with whois.opensrs.net every search says the domain is already registered, even though it's not.

Tried the $rep with "Domain status: available"; and "Status: available"; but nothing seems to work.

Any ideas?

Thanks.
Wed 09 Feb 2011 @ 16:39 View webplus   Email webplus   Edit this messageQuote this messagePMQuote this message
Colin Birch
Admin
Posts : 62
Location : Pontypridd, S.Wales, UK
Status    : Offline

The .es domain is a major pain. Initially they stopped all access to their whois lookup via port 43. They now have, by law, to allow access BUT you have to apply to get access. I've tried a few times but every time I try the web site has a problem! You can try the link HERE As I can't get access to the server I can't give the connection details but I will keep trying

----------------------
FunkBoard
www.funkboard.co.uk

Wed 09 Feb 2011 @ 22:11 View Colin Birch   Email Colin Birch   Colin Birch Home Page   Edit this messageQuote this messagePMQuote this message
  Time in GMT
[Post Reply]
New posts since your last visit
Old post

Forum Jump:

My Homepage ][ Contact Us

Powered by FunkBoard vCF0.73